FAQ Frequently Asked Questions

Please make sure to check that the plugin will work with your version of Cinema 4D or BodyPaint before purchasing. If you are not sure if you can run the plugin then feel free to contact us via our Contact form.

All products support Single License versions of Cinema 4D R17, R18 or BodyPaint R17, R18.

License Server (Multi License) versions are avaible on request.

Unless otherwise stated the plugins will work with all versions of Cinema 4D R17 and R18 including Studio, Visualize, Broadcast and Prime. Make sure to read the System Requirements section of the plugins to ensure it runs on your version of Cinema 4D or BodyPaint.

Our plugins will not work with Cineware (the version that ships with Adobe CC as part of After Effects). Cineware does not support plugins.

All sales are final. We do not offer refunds for any software products bought from GameLogicDesign. Please ensure that the product suits your needs, and that you are able to use the product, before you make the purchase.

Support will be via email only. We are not a large company and it may take a while before we respond but we will try our best to get back to you as soon as possible.

Unless otherwise stated, you will receive 1 year of support including serials for new versions of Cinema 4D during that time. If during this time Cinema 4D has caused the plugin to become unusable then you will be required to upgrade to the latest version of the Plugin.

You will receive all point release updates for free. That is all versions from 1.0 up to version 1.9.

Upgrading to a major release may require an upgrade fee. That is when going from a 1.x version to 2.x for example.

We are open to feature requests and ways that we can improve your workflows. Please feel free to contact us and we will try to get as many features into each new point release for you as soon as we are able.

We use FastSpring to sell all of our products. FastSpring is a reseller of our products and all sales take place on FastSpring servers.